[Met_help] MODE issue

John Halley Gotway johnhg at rap.ucar.edu
Mon Apr 5 08:24:29 MDT 2010


That error message is coming from the code that parses the MODE
configuration file.  It can't find the "grib_ptv" value in the
configuration file you passed to it.  I'm guessing there's a version
mis-match in the version of MODE you're running and the configuration file
you're passing to it.

Since you're running METv2.0, I'm guessing that you're passing it a config
file from METv1.1.  The configuration files have changed somewhat from
METv1.1 to METv2.0.  You'll need to take a MODE config file for METv2.0,
and reconfigure it to do what you'd like to do.  You can find a sample
MODE config file in:

After you fix that, let me know if you continue to experience problems.


> Hi John,
> I tried to run MODE on CoSPA20. CoSPA20 uses the shared disk from CoSPA3
> which we installed MET2.0.
> I am getting following error. I wonder if my configuration is wrong.
> WrfMode_Conf::read(const char *) -> can't get symbol table entry for
> variable "grib_ptv"
> Here is the command I run:
> mode
> /d3/archiveAnalysis/CoSPA_CONUS/grib/hrrrGSD/15min/digitalVilCalib_test2/digitalVil.2009-07-30T11:00:00.PT06:00.grb
> /d3/archiveAnalysis/CoSPA_CONUS/obs/VIL8bit.2009-07-30T17:00:00.grb
> /var/autofs/mnt/ncar3/rapShared/apps/CoSPAVx/src/verify_cospa/CWAT_3r_74t_blendNcarPcDigitalVil
> -outdir /d3/archiveAnalysis/CoSPA_CONUS/out/CWAT_3r_74t/20090730/ -ct_stat
> Thanks!
> Peggy

More information about the Met_help mailing list