[Met_help] MET 1.1 Compile problems

John Halley Gotway johnhg at rap.ucar.edu
Fri Aug 1 09:14:49 MDT 2008


For some reason, gfortran doesn't work well with the F2C library.  One other user had this problem a couple weeks ago, and we were able to figure it out.  Fortunately, there's a pretty easy 
workaround.  Please see the first item listed on the known problems page for METv1.1:


Hopefully that'll do the trick for you.

John Halley-Gotway
johnhg at ucar.edu

Flanigan, Robert (Civ, ARL/CISD) wrote:
> Hi
> I have installed the 4 packages the MET requires and am having problems getting it to compile.
> The errors do not point me to where the problem is so I am including the Makefile for my system, Redhat 5 on a dule Quad Core system, and compile log files.
> I tried both g77 & gfortran and they give me the same error in 
> *** Making pb2nc application ***
> R.Flanigan
> ------------------------------------------------------------------------
> _______________________________________________
> Met_help mailing list
> Met_help at mailman.ucar.edu
> http://mailman.ucar.edu/mailman/listinfo/met_help

More information about the Met_help mailing list