[Wrf-users] WRF one-way nesting error

Feng Liu FLiu at azmag.gov
Wed Feb 23 14:57:34 MST 2011

Hi Huy,
Switch off microphysics and set mp_physics = 0 because ndown.exe does not work with mp_physics.
Hope this is the solution to your problem.

-----Original Message-----
From: wrf-users-bounces at ucar.edu [mailto:wrf-users-bounces at ucar.edu] On Behalf Of Huy Tran
Sent: Wednesday, February 23, 2011 8:54 AM
To: wrf-users at ucar.edu
Subject: [Wrf-users] WRF one-way nesting error

Good morning everyone,

I'm currently having trouble with running one-way nesting in WRF. The domain configuration includes 1 coarse domain of 300x400 grid-cells x 12km (domain 1)  and 1 fine domain of 201x201 grid-cells x 4km (domain 2). The time steps are 36s and 12s for the domain 1 and domain 2, respectively. Frame output is every 1hour. Simulations are conducted with 8 processors machine.

I finished running domain 1 successfully and the frame output is every 1hour. Then  I follow the instruction of running one-way nesting with ndown (http://www.mmm.ucar.edu/wrf/users/wrfv2/runwrf.html#oneway). I finished all the steps and got the wrfinput_d02 and wrfbdy_d02 for the domain 2 with ndown, and renamed them to wrfinput_d01 and wrfbdy_d01, respectively. I took a look into these files and verified that all timestep and domain configuration are correctly.

But when I run wrf.exe, it just finished upto 5 time steps and stopped there with the error "APPLICATION TERMINATED WITH THE EXIT STRING: Hangup (signal 1)"
and there is no error recorded in the rsl.error.* files.

Note that if I run the domain 2 without ndown (i.e. generated the
wrfinput_d01 and wrfbdy_d01 with real.exe and go no further with ndown), wrf.exe run flawlessly without any error.

I attach the rsl.error.0000, the namelist.input of domain 1 and domain 2 for your more information. Your suggestions are highly appreciated.



More information about the Wrf-users mailing list