[Wrf-users] fdda problem in 3.2?

Andrew Singleton a.singleton at imperial.ac.uk
Tue Apr 20 11:02:44 MDT 2010

I'm trying to run with 3d gridded analysis nudging in V3.2 - However, there
appears to be a problem in generating the fdda fields correctly in real.exe.
All of the *_NDG_OLD variables in the wrffdda_d0* files are zero. This is
causing large jumps in the nudged variables after the nudging is applied in
wrf. I am following exactly the same method that I used in V3.1.1 and
previous version and have also tried adding io_form_gfdda = 2 to the fdda
namelist put this does not help. I've tried with and without nesting, for a
number of different dates and geographic areas and both ERA-40 and GFS data
sources with the same problem each time. Without grid_fdda the model runs

Am I missing something new that is required to use grid_fdda in V3.2 (or
forgotten something very obvious somewhere along the lines) or are others
having this problem? I'm using Intel Fortran 11.1 compiling the model for
MPI if that's of any relevance.

The relevant section of namelist.input is below:

 grid_fdda                           = 1,
 gfdda_inname                        = "wrffdda_d<domain>",
 io_form_gfdda                       = 2,
 gfdda_interval_m                    = 360,
 gfdda_end_h                         = 48,
 guv                                 = 0.0003,
 gt                                  = 0.0003,
 gq                                  = 0.0003,


Dr. Andrew Singleton
Space And Atmospheric Physics
Imperial College London
Blackett Laboratory
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ucar.edu/pipermail/wrf-users/attachments/20100420/c51979af/attachment.html 

More information about the Wrf-users mailing list