[pyngl-talk] I have some problems to install and use pyNIO.

Kevin Hallock hallock at ucar.edu
Thu Jun 22 17:41:34 MDT 2017

Hi Seungeon,

Could you please provide the command you used to install PyNIO in Anaconda? Are you using a conda “environment” (“conda create _____”), or are you installing directly to the Anaconda “root environment” (“conda install _____”)?


> On Jun 22, 2017, at 4:54 PM, 이승언 <seleekorean at korea.kr> wrote:
>  Dear NCAR manager
> Thanks for your kind help I respond to the email for subscribing.
> Then I send my request again.
> I have tried to install pyNIO at Anaconda2 in linux server.
> After pyNIO was installed and I tried to importing it in python,
> this error messages were shown.
> "ImportError: libjpeg.so.9: cannot open shared object file: No such file or directory"
> Then I installed  the package "jpeg-9b-0.tar.bz2".
> I could not use the Internet in the linux server, so I installed it with
> "conda install jpeg-9b-0.tar.bz2"
> I tried importing pyNIO again but the other version of that package had problems.
> "ImportError: libjpeg.so.8: cannot open shared object file: No such file or directory"
> I don't know why pyNIO requested both libjpeg.so.8 and libjpeg.so.9.
> Could you help how can I install and use pyNIO properly in Anaconda2 environment?
> Your reply will be really helpful to me.
> Sincerely
> Lee, Seungeon
> _______________________________________________
> pyngl-talk mailing list
> List instructions, subscriber options, unsubscribe:
> http://mailman.ucar.edu/mailman/listinfo/pyngl-talk

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ucar.edu/pipermail/pyngl-talk/attachments/20170622/ab2ac29a/attachment.html 

More information about the pyngl-talk mailing list