[Wrf-users] Question about updating WRFSI GUI

Gisele Zepka giselezepka at bol.com.br
Thu Nov 4 07:50:07 MDT 2010

Dear users,

I recently tried to set 3 domains, one coarse, and two nested using 
WRFSI GUI 2.1 that came by default with WRF 2.2. When creating the child 
nest, an error occurred in localize_domain.pl, it says that "Upper right 
x dim of child outside of parent domain". However, the domains were 
rightly defined and any other configure still fails. Looking through the 
logs, it seems that localize_domain is operating the domains not 
sequentially, which probably causes the error, it operates domain 1, 
then domain 3 and then domain 2, and the correct order should be 1, 2 and 3.

I've seen the readme file for WRFSI GUI version 2.1.2 and it seems that 
the problem was adressed and probably solved (or I hope so). But I'm 
afraid to install this new version of wrfsi with the previous version 
still installed. So I need some help with this issue, how can I proceed 
to safely instal this new version of WRFSI without conflicting with the 
previous version? Should I uninstall the previous version?

I understand that an easy solution would be updating WRF to version 3.2, 
however, this is not possible right now since my whole work is being 
developed using version 2.2.

All best,

More information about the Wrf-users mailing list