[Wrf-users] Running WPS with ECMWF data

Abdullah Kahraman havadurumu at gmail.com
Wed Apr 1 07:17:55 MDT 2009


I am trying to run WPS using ECMWF data with 0.25 degrees resolution, 3
hours interval, 10 vertical levels (lv_ISBL1 = 10). Data files

Ungrib seems succesful but I receive error when running metgrid, although I
have tried both Vtable.ECMWF and Vtable.ECMWF_sigma. I changed the mod_levs
in namelist as the following, after looking at the levels of the data.

 press_pa =  200100 , 100000 ,
             85000 ,  70000 ,
             50000 ,  40000 ,
             30000 ,  25000 ,
             20000 ,  15000 ,

The error I receive from metgrid is here:

ERROR: The mandatory field TT was not found in any input data.

I also tried putting 201300 in the mod_levs, then it gave the error earlier,
about not finding the soil data. Ofcourse I would like to use all the data.

metgrid.log says that none of the variables could be read from data files.

How can I overcome this problem?

Thanks in advance,
Abdullah Kahraman
Istanbul Technical University
Department of Meteorology
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ucar.edu/pipermail/wrf-users/attachments/20090401/46b40fcd/attachment.html 

More information about the Wrf-users mailing list